Du bist nicht angemeldet. Der Zugriff auf einige Boards wurde daher deaktiviert.

#1 02. Dezember 2022 02:26

chica2
probiert CMS/ms aus
Ort: Kurpfalz
Registriert: 01. Februar 2011
Beiträge: 93

[GELÖST] CMSms Version 2.2.16 Umstellung php7 zu php8

Hallo zusammen,

ich habe eine Site mit einem Template von CMS Buddy,  die funktioniert prima unter php7.  Version ist nun aktuell 2.2.16, und alle Module sind aktuell. (siehe unten)

Aber es muss dringend auf php8 umgestellt werden, und da hänge ich jetzt und brauche Hilfe, gerne auch gegen Bezahlung oder Spende,oder wie ihr wollt.

Weiß jemand Bescheid, was nun zu tun ist?

Danke für jede Hilfe!



Edit: diese Template funktioniert nur unter php7, das hatte ich blöderweise bisher übersehen!


Danke Jan!

Beitrag geändert von chica2 (12. Januar 2023 18:09)

Offline

#2 11. Dezember 2022 17:19

chica2
probiert CMS/ms aus
Ort: Kurpfalz
Registriert: 01. Februar 2011
Beiträge: 93

Re: [GELÖST] CMSms Version 2.2.16 Umstellung php7 zu php8

hat jemand eine Idee?
Hat jemand ähnliche Probleme gelöst?
Bin dankbar für jede Hilfe.

Offline

#3 10. Januar 2023 12:56

Janl
Server-Pate
Ort: Freistadt, Österreich
Registriert: 13. Dezember 2010
Beiträge: 1.220
Webseite

Re: [GELÖST] CMSms Version 2.2.16 Umstellung php7 zu php8

Wenn die Voraussetzungen von Templatebuddy PHP 7.2 sind dann soll man diese Version nutzen.
Wenn der Hoster keine Versionen von PHP anbietet dann besser eine suchen die das tut.
Ich betreibe meine eigene Servern wo ich PHP von 5.6 bis 8.2 unterstütze.

MfG
Jan


Ubuntu 16.04 KDE - Kubuntu 18.04 / win10 (1 duo-boot laptop)- LAMP
Raspi 4b mit Ubuntu 20.04 (64bit) und Mate.

Offline