Du bist nicht angemeldet. Der Zugriff auf einige Boards wurde daher deaktiviert.

#1 11. November 2019 12:34

brandy
Server-Pate
Registriert: 05. Juni 2011
Beiträge: 781
Webseite

[GELÖST] Formbuilder - Absender-Emailadresse wird ignoriert

Hallo!

Mithilfe meines Hosters habe ich jetzt festgestellt, dass die Mails, die über ein Formbuilderformular abgesendet werden, immer die Absender-Emailadresse, der im Formular eingetragenen E-Mailadresse bekommen.
Im Backend des Formbuilders im Feld „Von (E-Mail-Adresse)“ der E-Mail: ist jedoch eine andere Mailadresse hinterlegt.

Es bringt grundsätzlich das Problem mit sich, dass bei der Mailmethode "mail" die Adresse dann nicht mit der in den Serververwaltung angelegten Domain zusammenpassen und das Mail dann nicht durchgeht!

Wie habt ihr das konfiguriert?

Offline

#2 11. November 2019 14:58

Janl
Server-Pate
Ort: Freistadt, Österreich
Registriert: 13. Dezember 2010
Beiträge: 1.162
Webseite

Re: [GELÖST] Formbuilder - Absender-Emailadresse wird ignoriert

So weit ich mich erinnere habe ich die reply-to Adresse dazu genutzt.
Ich schaue es noch nach und melde es.

MfG
Jan


Ubuntu 16.04 mit KDE - Kubuntu 18.04 / win10 (1 duo-boot laptop)- LAMP

Offline

#3 11. November 2019 15:02

brandy
Server-Pate
Registriert: 05. Juni 2011
Beiträge: 781
Webseite

Re: [GELÖST] Formbuilder - Absender-Emailadresse wird ignoriert

Und wo hinterlegt man, welche Adresse er verwenden soll?
Ich mein im CMSMailer-Modul gibt es ja die Von-Adresse, bei der noch dabei steht, dass sie unbedingt nach Hostingvorgabe eingegeben werden muss.

Und dann wird diese gar nicht verwendet?

Offline

#4 11. November 2019 21:56

NaN
Moderator
Ort: Halle (Saale)
Registriert: 09. November 2010
Beiträge: 4.298

Re: [GELÖST] Formbuilder - Absender-Emailadresse wird ignoriert

Versuch mal folgendes:

Bearbeite mal im Formular das E-mail Feld "E-Mail-Adresse 'von' ".
Im Tab "Hauptseite" gibt es ganz unten eine Einstellung für den Mail-Header.
Dort kannst Du einstellen, dass die vom User im Frontend eingegebene Adresse nicht als Absender sondern als Antwortadresse verwendet werden soll. (mehr Info dazu)

Somit verhinderst Du, dass die hier eingegebene Adresse als Absender verwendet wird, was ja aus Gründen nur selten funktioniert.

Ich weiß allerdings nicht, was dann als Absender verwendet wird. Ich hoffe, es sind die Einstellungen des CMSMailers.

D.h., wenn es klappt, bekommst Du zwar eine Mail mit Absender vom CMSMailer, aber wenn Du darauf antwortest, wird als Adressat die Adresse des Users verwendet.

Offline

#5 12. November 2019 00:21

Janl
Server-Pate
Ort: Freistadt, Österreich
Registriert: 13. Dezember 2010
Beiträge: 1.162
Webseite

Re: [GELÖST] Formbuilder - Absender-Emailadresse wird ignoriert

@NaN
zum antworten kann man in der Template die richtige E-Mail-Adresse aufnehmen.

MfG
Jan


Ubuntu 16.04 mit KDE - Kubuntu 18.04 / win10 (1 duo-boot laptop)- LAMP

Offline

#6 12. November 2019 07:29

brandy
Server-Pate
Registriert: 05. Juni 2011
Beiträge: 781
Webseite

Re: [GELÖST] Formbuilder - Absender-Emailadresse wird ignoriert

@NaN: Vielen Dank für den Tipp - werde ich gleich einpflegen.
Ich hab in den Maileinstellungen gesucht, dass es da versteckt ist habe ich nicht gesehen!

Offline

#7 12. November 2019 07:34

brandy
Server-Pate
Registriert: 05. Juni 2011
Beiträge: 781
Webseite

Re: [GELÖST] Formbuilder - Absender-Emailadresse wird ignoriert

Grade getestet - funktioniert bestens.
Absender ist nun der im CMSMailer hinterlegt bzw. auf der Hauptseite eingegebene Versender der Mail!

Vielen Dank!

Offline