Du bist nicht angemeldet. Der Zugriff auf einige Boards wurde daher deaktiviert.

#51 07. Januar 2017 22:59

Andynium
Moderator
Ort: Dohna / SN / Deutschland
Registriert: 13. September 2010
Beiträge: 6.991
Webseite

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Hab die Liste um deine Module ergänzt. Wäre prima, wenn du die Modulversionen ergänzt.

Hat es einen bestimmten Grund, dass du MysqlDump / btAdminer parallel nutzt (überschneiden sich die Funktionalitäten)?

Offline

#52 08. Januar 2017 17:06

Metamorphose
probiert CMS/ms aus
Ort: Aarau, Schweiz
Registriert: 18. November 2012
Beiträge: 26

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

cyberman schrieb:

Hab die Liste um deine Module ergänzt. Wäre prima, wenn du die Modulversionen ergänzt.

Hab ich ergänzt.

cyberman schrieb:

Hat es einen bestimmten Grund, dass du MysqlDump / btAdminer parallel nutzt (überschneiden sich die Funktionalitäten)?

btAdminer nutze ich lediglich um schnell etwas in einer Tabelle zu ändern. Die Export/Import-Funktion habe ich dort gar noch nie genutzt. Mit Mysql Dump kann man ganz schnell mit einem Mausklick ein Backup der DB erstellen und genau so schnell gleich wieder restoren, ein 1-Klick Backup/Restore-Tool. So gesehen könnte ich mir wahrscheinlich schon mal ein Modul einsparen...

Offline

#53 08. Januar 2017 17:19

Andynium
Moderator
Ort: Dohna / SN / Deutschland
Registriert: 13. September 2010
Beiträge: 6.991
Webseite

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Metamorphose schrieb:

Hab ich ergänzt.

Danke!

Metamorphose schrieb:

Mit Mysql Dump kann man ganz schnell mit einem Mausklick ein Backup der DB erstellen und genau so schnell gleich wieder restoren, ein 1-Klick Backup/Restore-Tool. So gesehen könnte ich mir wahrscheinlich schon mal ein Modul einsparen...

Genau ... Stichwort Performance wink.

Von der Funktionalität her scheint es mir jedoch schon fast, als müsste diese Funktionalität mit in den Core roll ... werd es mal mit vormerken wink.

Offline

#54 14. Januar 2017 23:30

Andynium
Moderator
Ort: Dohna / SN / Deutschland
Registriert: 13. September 2010
Beiträge: 6.991
Webseite

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

bd0 schrieb:

CMSDumper 1.3

Entweder sollte ich dringend einen Optiker besuchen, oder das Modul ist wirklich nicht mehr im Forge roll .

Kann jemand aushelfen?

Offline

#55 16. Januar 2017 19:15

bd0
Server-Pate
Ort: Köln
Registriert: 22. Juni 2011
Beiträge: 207

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Ja, ist seit einiger Zeit nicht mehr zu finden, habe es aber hier noch liegen...

Offline

#56 20. Januar 2017 19:17

Andynium
Moderator
Ort: Dohna / SN / Deutschland
Registriert: 13. September 2010
Beiträge: 6.991
Webseite

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Hmm, interessant - dass im Verhältnis relativ viele Backup-Module im Einsatz / auf der Liste sind roll ...

Offline

#57 30. Januar 2017 16:37

Andynium
Moderator
Ort: Dohna / SN / Deutschland
Registriert: 13. September 2010
Beiträge: 6.991
Webseite

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Sicherlich fragt ihr euch, weshalb die Anzahl der im Eröffnungsbeitrag angebotenen Downloads nicht schneller steigt. Dies hat (in meinen Augen) zwei gewichtige Gründe.

Zum einen möchte ich hier keine Kopie des Forge (mit altersbedingt funktionseingeschränkten Erweiterungen). Heißt praktisch, ich schau mir die Module an, und passe sie prophylaktisch dem Coding-Standard der C-1 an (soweit man da überhaupt von einem Standard spechen kann  tongue ).

Und zum anderen sollten die Downloads, die auf einer deutschsprachigen Plattform angeboten werden, natürlich auch nach Möglichkeit deutschsprachig sein. Heißt praktisch - ich checke die Übersetzungen und passe sie dem Standard an, wie ihr ihn von mir gewohnt seit (vollständig und verständlich). Im "schlimmsten" Fall (wie zum Beispiel CMSDumper) fange ich da mit dem Übersetzen bei Null an  glasses .

Offline

#58 06. Juni 2019 13:46

COR9
Server-Pate
Ort: Dresden
Registriert: 09. November 2010
Beiträge: 281

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Ich häng's mal hier ran, zumal die FEU-Versionsliste + (nicht) zu verwendender CG-Module ellenlang geworden ist:

Hat jemand das Modul FEU (FrontEndUser) erfolgreich zum Einsatz gebracht mit CMSMS 1.12.2, HTTPS und PHP 7.2+? Dann bitte ich drum, hier einen kurzen Post abzusetzen, denn ich muss auf einer fertigen Website dringend einen Intimbereich angel nachrüsten – was ja 2019 zumindest dem Kunden gegenüber kein devil -werk mehr sein sollte.

Vielen Dank schon jetzt!

Beitrag geändert von COR9 (06. Juni 2019 13:47)

Offline

#59 07. Juni 2019 23:54

COR9
Server-Pate
Ort: Dresden
Registriert: 09. November 2010
Beiträge: 281

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Ich habe angefangen mich durchzuwühlen durch die FEU-Release-Notes:

  • Ab 2.0.1 wird CMSMS 2.x benötigt, für CMSMS 1.12.2 -> FEU 1.31.3 einsetzen

  • (Ab 2.14 würde PHP 7.2.1+ benötigt, nützt aber nix wg. Punkt 1.)

Offline

#60 07. Juni 2019 13:40

COR9
Server-Pate
Ort: Dresden
Registriert: 09. November 2010
Beiträge: 281

Re: Umfrage: Unter CMS/ms-1 regelmäßig genutzte Module und Plugins

Als Ergänzung, weil man's vor Ersteinsatz immer erst selbst herausfinden muss: Zum Einsatz von FrontEndUser benötigen wir leider CG-Stoffe, als da wären:

  • CGExtensions 1.53.19 (ab 1.54 wird Core 2.1.5+ benötigt)

  • CGSimpleSmarty 1.10 (2.0 funktioniert nur mit CMSMS2)

@cyberman Du kannst das ja in die oben angelegte Liste eintragen. Ich wäre auf jeden Fall dankbar dafür, weil isch habb Kopf wie Sieb …

Offline